summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python3-jdatetime_3.6.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-jdatetime_3.6.2.bb b/meta-python/recipes-devtools/python/python3-jdatetime_3.6.2.bb
new file mode 100644
index 0000000000..43f6e18493
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-jdatetime_3.6.2.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Jalali implementation of Python's datetime module"
2HOMEPAGE = "https://github.com/slashmili/python-jalali"
3LICENSE = "Python-2.0"
4LIC_FILES_CHKSUM = "file://PKG-INFO;md5=fc0a323542d2fbe0ad822fa0b1a0a96f"
5
6SRC_URI[md5sum] = "3c9ee1bc7de48ff4d9c773046b2eb081"
7SRC_URI[sha256sum] = "a589e35f0dab89283c1a3de9d70ed6cf657932aaed8e8ce1b0e5801aaab1da67"
8
9PYPI_PACKAGE = "jdatetime"
10
11inherit pypi setuptools3
12
13CLEANBROKEN = "1"
14
15RDEPENDS_${PN} += " \
16 ${PYTHON_PN}-modules \
17"
18