summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb b/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb
new file mode 100644
index 0000000000..fc75e43485
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-lorem_0.1.1.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "Generator for random text that looks like Latin"
2HOMEPAGE = "https://github.com/sfischer13/python-lorem"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5301c01b2bcdeedba23645f94db2f179"
5SRC_URI[md5sum] = "e3f0064a94c13e19780eb724affdb426"
6SRC_URI[sha256sum] = "785f4109a241fc2891e59705e85d065f6e6d3ed6ad91750a8cb54d4f3e59d934"
7
8PYPI_PACKAGE = "lorem"
9
10inherit pypi setuptools3
11
12CLEANBROKEN = "1"
13
14RDEPENDS_${PN} += " \
15 python3 \
16"