summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-django-south.inc16
-rw-r--r--meta-python/recipes-devtools/python/python3-django-south_1.0.2.bb18
2 files changed, 16 insertions, 18 deletions
diff --git a/meta-python/recipes-devtools/python/python-django-south.inc b/meta-python/recipes-devtools/python/python-django-south.inc
deleted file mode 100644
index c2932f9230..0000000000
--- a/meta-python/recipes-devtools/python/python-django-south.inc
+++ /dev/null
@@ -1,16 +0,0 @@
1SUMMARY = "Migrations for Django"
2DESCRIPTION = "South is an intelligent database migrations library for the Django web framework. It is database-independent and DVCS-friendly, as well as a whole host of other features."
3HOMEPAGE = "http://south.aeracode.org/"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=17;endline=18;md5=2155d8ae21e7c23101d5febac696b27e"
6
7SRC_URI[sha256sum] = "d360bd31898f9df59f6faa786551065bba45b35e7ee3c39b381b4fbfef7392f4"
8
9PYPI_PACKAGE = "South"
10inherit pypi
11
12BBCLASSEXTEND = "native nativesdk"
13
14RDEPENDS:${PN} += "\
15 python3-django \
16 "
diff --git a/meta-python/recipes-devtools/python/python3-django-south_1.0.2.bb b/meta-python/recipes-devtools/python/python3-django-south_1.0.2.bb
index 10519111fa..8237cf034d 100644
--- a/meta-python/recipes-devtools/python/python3-django-south_1.0.2.bb
+++ b/meta-python/recipes-devtools/python/python3-django-south_1.0.2.bb
@@ -1,2 +1,16 @@
1require python-django-south.inc 1SUMMARY = "Migrations for Django"
2inherit setuptools3 2DESCRIPTION = "South is an intelligent database migrations library for the Django web framework. It is database-independent and DVCS-friendly, as well as a whole host of other features."
3HOMEPAGE = "http://south.aeracode.org/"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=17;endline=18;md5=2155d8ae21e7c23101d5febac696b27e"
6
7SRC_URI[sha256sum] = "d360bd31898f9df59f6faa786551065bba45b35e7ee3c39b381b4fbfef7392f4"
8
9PYPI_PACKAGE = "South"
10inherit pypi setuptools3
11
12BBCLASSEXTEND = "native nativesdk"
13
14RDEPENDS:${PN} += "\
15 python3-django \
16 "