summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-connectivity/gateone/gateone_git.bb2
-rw-r--r--meta-python/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb2
-rw-r--r--meta-python/recipes-devtools/python-jsonref/python-jsonref.inc2
-rw-r--r--meta-python/recipes-devtools/python/pamela_0.3.0.bb2
-rw-r--r--meta-python/recipes-devtools/python/pyrtm_0.4.2.bb2
-rw-r--r--meta-python/recipes-devtools/python/python-yappi.inc2
-rw-r--r--meta-python/recipes-devtools/python/python3-robotframework-seriallibrary_0.3.1.bb2
7 files changed, 7 insertions, 7 deletions
diff --git a/meta-python/recipes-connectivity/gateone/gateone_git.bb b/meta-python/recipes-connectivity/gateone/gateone_git.bb
index 5d2ca00ef5..37d3564521 100644
--- a/meta-python/recipes-connectivity/gateone/gateone_git.bb
+++ b/meta-python/recipes-connectivity/gateone/gateone_git.bb
@@ -14,7 +14,7 @@ SRC_URI = "git://github.com/liftoff/GateOne.git;branch=master \
14 14
15S = "${WORKDIR}/git" 15S = "${WORKDIR}/git"
16 16
17inherit setuptools python-dir systemd update-rc.d 17inherit setuptools3 python3-dir systemd update-rc.d
18 18
19DISTUTILS_INSTALL_ARGS += " \ 19DISTUTILS_INSTALL_ARGS += " \
20 --install-data=${PYTHON_SITEPACKAGES_DIR} \ 20 --install-data=${PYTHON_SITEPACKAGES_DIR} \
diff --git a/meta-python/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb b/meta-python/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
index b7aea24a79..2e8da0805d 100644
--- a/meta-python/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
+++ b/meta-python/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
@@ -14,7 +14,7 @@ SRC_URI = "http://telepathy.freedesktop.org/releases/${BPN}/${BPN}-${PV}.tar.gz
14 14
15PR = "r6" 15PR = "r6"
16 16
17inherit autotools pythonnative 17inherit autotools python3native
18 18
19SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017" 19SRC_URI[md5sum] = "f7ca25ab3c88874015b7e9728f7f3017"
20SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376" 20SRC_URI[sha256sum] = "244c0e1bf4bbd78ae298ea659fe10bf3a73738db550156767cc2477aedf72376"
diff --git a/meta-python/recipes-devtools/python-jsonref/python-jsonref.inc b/meta-python/recipes-devtools/python-jsonref/python-jsonref.inc
index 0e69e45345..45deb09c72 100644
--- a/meta-python/recipes-devtools/python-jsonref/python-jsonref.inc
+++ b/meta-python/recipes-devtools/python-jsonref/python-jsonref.inc
@@ -6,6 +6,6 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a34264f25338d41744dca1abfe4eb18f"
6SRC_URI[md5sum] = "42b518b9ccd6852d1d709749bc96cb70" 6SRC_URI[md5sum] = "42b518b9ccd6852d1d709749bc96cb70"
7SRC_URI[sha256sum] = "f3c45b121cf6257eafabdc3a8008763aed1cd7da06dbabc59a9e4d2a5e4e6697" 7SRC_URI[sha256sum] = "f3c45b121cf6257eafabdc3a8008763aed1cd7da06dbabc59a9e4d2a5e4e6697"
8 8
9inherit pypi setuptools 9inherit pypi setuptools3
10 10
11BBCLASSEXTEND = "native nativesdk" 11BBCLASSEXTEND = "native nativesdk"
diff --git a/meta-python/recipes-devtools/python/pamela_0.3.0.bb b/meta-python/recipes-devtools/python/pamela_0.3.0.bb
index 030c22f8f3..b6bee0ca26 100644
--- a/meta-python/recipes-devtools/python/pamela_0.3.0.bb
+++ b/meta-python/recipes-devtools/python/pamela_0.3.0.bb
@@ -7,7 +7,7 @@ SRC_URI[sha256sum] = "1e198446a6cdd87704aa0def7621d62e7c20b0e6068e2788b9a866a835
7 7
8PYPI_PACKAGE = "pamela" 8PYPI_PACKAGE = "pamela"
9 9
10inherit pypi setuptools 10inherit pypi setuptools3
11 11
12RDEPENDS_${PN} = "libpam" 12RDEPENDS_${PN} = "libpam"
13 13
diff --git a/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb b/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
index 9d851abe33..798daeb212 100644
--- a/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
+++ b/meta-python/recipes-devtools/python/pyrtm_0.4.2.bb
@@ -8,7 +8,7 @@ PYPI_PACKAGE_EXT = "tar.bz2"
8SRC_URI[md5sum] = "7c87da94656b620dfe532ca63d642eb8" 8SRC_URI[md5sum] = "7c87da94656b620dfe532ca63d642eb8"
9SRC_URI[sha256sum] = "b2d701b25ad3f9a1542057f3eb492c5c1d7dbe2b8d1e8f763043dcc14ee1d933" 9SRC_URI[sha256sum] = "b2d701b25ad3f9a1542057f3eb492c5c1d7dbe2b8d1e8f763043dcc14ee1d933"
10 10
11inherit pypi setuptools 11inherit pypi setuptools3
12 12
13PACKAGES =+ "${PN}-tests ${PN}-samples" 13PACKAGES =+ "${PN}-tests ${PN}-samples"
14 14
diff --git a/meta-python/recipes-devtools/python/python-yappi.inc b/meta-python/recipes-devtools/python/python-yappi.inc
index 54d4087427..b3718d7d18 100644
--- a/meta-python/recipes-devtools/python/python-yappi.inc
+++ b/meta-python/recipes-devtools/python/python-yappi.inc
@@ -7,7 +7,7 @@ LIC_FILES_CHKSUM = "file://PKG-INFO;md5=9a193c13f346884e597acdcac7fe9ac8"
7SRC_URI[md5sum] = "a545101aa8a435b0780f06f4723f58c8" 7SRC_URI[md5sum] = "a545101aa8a435b0780f06f4723f58c8"
8SRC_URI[sha256sum] = "7f814131515d51db62b1a3468bcb84de30499124752806a5a6e11caf0b4344bf" 8SRC_URI[sha256sum] = "7f814131515d51db62b1a3468bcb84de30499124752806a5a6e11caf0b4344bf"
9 9
10inherit pypi setuptools 10inherit pypi setuptools3
11 11
12RDEPENDS_${PN} += "\ 12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-datetime \ 13 ${PYTHON_PN}-datetime \
diff --git a/meta-python/recipes-devtools/python/python3-robotframework-seriallibrary_0.3.1.bb b/meta-python/recipes-devtools/python/python3-robotframework-seriallibrary_0.3.1.bb
index 440f69cbf7..d82b7b96ae 100644
--- a/meta-python/recipes-devtools/python/python3-robotframework-seriallibrary_0.3.1.bb
+++ b/meta-python/recipes-devtools/python/python3-robotframework-seriallibrary_0.3.1.bb
@@ -1,2 +1,2 @@
1inherit pypi setuptools 1inherit pypi setuptools3
2require python-robotframework-seriallibrary.inc 2require python-robotframework-seriallibrary.inc