summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb b/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb
index f7cd9bb78a..152034b4c8 100644
--- a/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb
+++ b/meta-python/recipes-devtools/python/python-vcversioner_2.14.0.0.bb
@@ -12,3 +12,12 @@ S = "${WORKDIR}/vcversioner-${PV}"
12 12
13inherit setuptools 13inherit setuptools
14 14
15
16do_compile_append() {
17 export BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS}
18 ${PYTHON} setup.py -q bdist_egg --dist-dir ./
19}
20
21do_install_append() {
22 install -m 0644 ${S}/vcversioner*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
23}