diff options
author | Ruslan Babayev <fib@cisco.com> | 2021-07-26 11:58:23 -0700 |
---|---|---|
committer | Bruce Ashfield <bruce.ashfield@gmail.com> | 2021-07-29 10:56:47 -0400 |
commit | 1d16c1a980846fdca99c00c3e96c82f39048b4dd (patch) | |
tree | 9976356f897f8ccad914f6068eb205e87e9872d4 | |
parent | 19347a7c4e4cc3baf08923d6d42c086f170f1c63 (diff) | |
download | meta-virtualization-1d16c1a980846fdca99c00c3e96c82f39048b4dd.tar.gz |
python3: remove the no-longer required bbappend
It has been carried over from python2 and is no longer required. More
importantly it breaks the python3-native build due to
${STAGING_DIR_TARGET} being "" for native recipes.
Signed-off-by: Ruslan Babayev <fib@cisco.com>
Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r-- | recipes-devtools/python/python3_3.%.bbappend | 1 | ||||
-rw-r--r-- | recipes-devtools/python/python3_virtualization.inc | 8 |
2 files changed, 0 insertions, 9 deletions
diff --git a/recipes-devtools/python/python3_3.%.bbappend b/recipes-devtools/python/python3_3.%.bbappend deleted file mode 100644 index 617caccb..00000000 --- a/recipes-devtools/python/python3_3.%.bbappend +++ /dev/null | |||
@@ -1 +0,0 @@ | |||
1 | require ${@bb.utils.contains('DISTRO_FEATURES', 'virtualization', '${BPN}_virtualization.inc', '', d)} | ||
diff --git a/recipes-devtools/python/python3_virtualization.inc b/recipes-devtools/python/python3_virtualization.inc deleted file mode 100644 index 55301c7e..00000000 --- a/recipes-devtools/python/python3_virtualization.inc +++ /dev/null | |||
@@ -1,8 +0,0 @@ | |||
1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | ||
2 | |||
3 | DEPENDS += " ncurses" | ||
4 | |||
5 | do_compile_prepend() { | ||
6 | export LIBRARY_PATH=${STAGING_DIR_TARGET}/lib | ||
7 | } | ||
8 | |||