summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMingli Yu <mingli.yu@windriver.com>2020-05-07 10:59:31 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-05-08 15:56:23 -0400
commit3b004b1137f68ae544fc79aff21c19dd8f27b434 (patch)
tree4a8ea4949142dcaffc504854388890f2a05be0f6
parent9b2933489a2e061ea21058c3640d962525c2ad32 (diff)
downloadmeta-virtualization-3b004b1137f68ae544fc79aff21c19dd8f27b434.tar.gz
python3-fastentrypoints: add missing setuptools RDEPENDS
Add missing setuptools RDEPENDS to fix below error: # python3 Python 3.8.2 (default, Apr 27 2020, 08:51:00) [GCC 9.3.0] on linux Type "help", "copyright", "credits" or "license" for more information. >>> import fastentrypoints Traceback (most recent call last): File "<stdin>", line 1, in <module> File "/usr/lib64/python3.8/site-packages/fastentrypoints.py", line 39, in <module> from setuptools.command import easy_install ModuleNotFoundError: No module named 'setuptools' Signed-off-by: Mingli Yu <mingli.yu@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
-rw-r--r--recipes-devtools/python/python3-fastentrypoints_0.12.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-fastentrypoints_0.12.bb b/recipes-devtools/python/python3-fastentrypoints_0.12.bb
index 7bd16515..a96bd151 100644
--- a/recipes-devtools/python/python3-fastentrypoints_0.12.bb
+++ b/recipes-devtools/python/python3-fastentrypoints_0.12.bb
@@ -12,6 +12,8 @@ LIC_FILES_CHKSUM = "file://README.rst;md5=f212a0cb34eb678477972d2011fb365a"
12 12
13inherit pypi setuptools3 13inherit pypi setuptools3
14 14
15RDEPENDS_${PN} += "${PYTHON_PN}-setuptools"
16
15SRC_URI[md5sum] = "390ad9a9229164a06156a5b1f0ef1b22" 17SRC_URI[md5sum] = "390ad9a9229164a06156a5b1f0ef1b22"
16SRC_URI[sha256sum] = "ff284f1469bd65400599807d2c6284d5b251398e6e28811f5f77fd262292410b" 18SRC_URI[sha256sum] = "ff284f1469bd65400599807d2c6284d5b251398e6e28811f5f77fd262292410b"
17 19