summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce@zedd.org>2015-12-21 12:35:15 -0500
committerBruce Ashfield <bruce@zedd.org>2015-12-21 12:35:20 -0500
commitdbca9a89c0ddefb18b37ccb630c2951235c689bf (patch)
treef9fecffc3766dbc4f723b674e4665c16de7d4205
parent1b354e1f2a9f6651309c484ed940595edfd3f302 (diff)
downloadmeta-virtualization-dbca9a89c0ddefb18b37ccb630c2951235c689bf.tar.gz
linux-yocto: remove dangling bbappends
3.14 and 3.19 are gone from oe-core, so we drop our bbappends as well. Signed-off-by: Bruce Ashfield <bruce@zedd.org>
-rw-r--r--recipes-kernel/linux/linux-yocto_3.14.bbappend19
-rw-r--r--recipes-kernel/linux/linux-yocto_3.19.bbappend19
2 files changed, 0 insertions, 38 deletions
diff --git a/recipes-kernel/linux/linux-yocto_3.14.bbappend b/recipes-kernel/linux/linux-yocto_3.14.bbappend
deleted file mode 100644
index 85e98cc6..00000000
--- a/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ /dev/null
@@ -1,19 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3SRC_URI += "file://xt-checksum.scc \
4 file://ebtables.scc \
5 file://vswitch.scc \
6 file://lxc.scc \
7 "
8KERNEL_FEATURES_append = " features/kvm/qemu-kvm-enable.scc"
9
10KERNEL_MODULE_AUTOLOAD += "openvswitch"
11KERNEL_MODULE_AUTOLOAD += "kvm"
12KERNEL_MODULE_AUTOLOAD += "kvm-amd"
13KERNEL_MODULE_AUTOLOAD += "kvm-intel"
14
15# aufs kernel support required for xen-image-minimal
16KERNEL_FEATURES_append += "${@base_contains('DISTRO_FEATURES', 'aufs', ' features/aufs/aufs-enable.scc', '', d)}"
17
18# xen kernel support
19SRC_URI += "${@base_contains('DISTRO_FEATURES', 'xen', ' file://xen.scc', '', d)}"
diff --git a/recipes-kernel/linux/linux-yocto_3.19.bbappend b/recipes-kernel/linux/linux-yocto_3.19.bbappend
deleted file mode 100644
index 85e98cc6..00000000
--- a/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ /dev/null
@@ -1,19 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3SRC_URI += "file://xt-checksum.scc \
4 file://ebtables.scc \
5 file://vswitch.scc \
6 file://lxc.scc \
7 "
8KERNEL_FEATURES_append = " features/kvm/qemu-kvm-enable.scc"
9
10KERNEL_MODULE_AUTOLOAD += "openvswitch"
11KERNEL_MODULE_AUTOLOAD += "kvm"
12KERNEL_MODULE_AUTOLOAD += "kvm-amd"
13KERNEL_MODULE_AUTOLOAD += "kvm-intel"
14
15# aufs kernel support required for xen-image-minimal
16KERNEL_FEATURES_append += "${@base_contains('DISTRO_FEATURES', 'aufs', ' features/aufs/aufs-enable.scc', '', d)}"
17
18# xen kernel support
19SRC_URI += "${@base_contains('DISTRO_FEATURES', 'xen', ' file://xen.scc', '', d)}"