summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-extended/dev86/dev86_git.bb5
1 files changed, 1 insertions, 4 deletions
diff --git a/recipes-extended/dev86/dev86_git.bb b/recipes-extended/dev86/dev86_git.bb
index 9488d906..ad7a0dfd 100644
--- a/recipes-extended/dev86/dev86_git.bb
+++ b/recipes-extended/dev86/dev86_git.bb
@@ -21,7 +21,7 @@ S = "${WORKDIR}/git"
21DEPENDS = "gperf-native dev86-native" 21DEPENDS = "gperf-native dev86-native"
22 22
23BBCLASSEXTEND = "native" 23BBCLASSEXTEND = "native"
24EXTRA_OEMAKE = "VERSION=${BASE_PV} PREFIX=${prefix} DIST=${D} LDFLAGS='${LDFLAGS}'" 24EXTRA_OEMAKE = "VERSION=${BASE_PV} PREFIX=${prefix} DIST=${D} LDFLAGS='${LDFLAGS}' INEXE=''"
25 25
26do_compile() { 26do_compile() {
27 # always regenerate token1.h, token2.h for deterministic behavior 27 # always regenerate token1.h, token2.h for deterministic behavior
@@ -45,7 +45,4 @@ do_install_append_class-native() {
45 install -v -m 755 ${B}/ifdefg ${D}${bindir} 45 install -v -m 755 ${B}/ifdefg ${D}${bindir}
46} 46}
47 47
48COMPATIBLE_HOST = "(i.86|x86_64).*-linux"
49FILES_${PN} += "${libdir}/bcc" 48FILES_${PN} += "${libdir}/bcc"
50
51INSANE_SKIP_${PN} = "already-stripped"