summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/python/python3-paramiko_2.7.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-paramiko_2.7.0.bb b/recipes-devtools/python/python3-paramiko_2.7.0.bb
new file mode 100644
index 00000000..d03702cf
--- /dev/null
+++ b/recipes-devtools/python/python3-paramiko_2.7.0.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Python module that implements the SSH2 protocol"
2HOMEPAGE = "https://github.com/paramiko/paramiko"
3LICENSE = "LGPLv2.1"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=fd0120fc2e9f841c73ac707a30389af5"
5
6inherit pypi setuptools3
7
8SRC_URI[md5sum] = "b130f3e1c3442d21c1a0c9ae17776f4e"
9SRC_URI[sha256sum] = "fba9c46340e3d690ad5a9d0dbf06677cd91425de3afa7e9c0c187298ee4ddd0d"
10
11RDEPENDS_${PN} += " \
12 python3-bcrypt \
13 python3-cryptography \
14 python3-pyasn1 \
15 python3-nacl \
16"