summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore2
-rw-r--r--recipes-containers/buildah/buildah_git.bb4
2 files changed, 5 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
index a61332ef..daeb43d5 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
1build*/ 1/build*/
2pyshtables.py 2pyshtables.py
3*.swp 3*.swp
4*.orig 4*.orig
diff --git a/recipes-containers/buildah/buildah_git.bb b/recipes-containers/buildah/buildah_git.bb
index 9e074415..1c33291a 100644
--- a/recipes-containers/buildah/buildah_git.bb
+++ b/recipes-containers/buildah/buildah_git.bb
@@ -16,6 +16,10 @@ inherit go
16inherit goarch 16inherit goarch
17inherit pkgconfig 17inherit pkgconfig
18 18
19# Rdepends on podman which needs seccomp and ipv6
20inherit features_check
21REQUIRED_DISTRO_FEATURES = "seccomp ipv6"
22
19GO_IMPORT = "github.com/containers/buildah" 23GO_IMPORT = "github.com/containers/buildah"
20GO_INSTALL = "${GO_IMPORT}" 24GO_INSTALL = "${GO_IMPORT}"
21GO_WORKDIR = "${GO_INSTALL}" 25GO_WORKDIR = "${GO_INSTALL}"