diff options
-rw-r--r-- | .gitignore | 2 | ||||
-rw-r--r-- | recipes-containers/buildah/buildah_git.bb | 4 |
2 files changed, 5 insertions, 1 deletions
@@ -1,4 +1,4 @@ | |||
1 | build*/ | 1 | /build*/ |
2 | pyshtables.py | 2 | pyshtables.py |
3 | *.swp | 3 | *.swp |
4 | *.orig | 4 | *.orig |
diff --git a/recipes-containers/buildah/buildah_git.bb b/recipes-containers/buildah/buildah_git.bb index 9e074415..1c33291a 100644 --- a/recipes-containers/buildah/buildah_git.bb +++ b/recipes-containers/buildah/buildah_git.bb | |||
@@ -16,6 +16,10 @@ inherit go | |||
16 | inherit goarch | 16 | inherit goarch |
17 | inherit pkgconfig | 17 | inherit pkgconfig |
18 | 18 | ||
19 | # Rdepends on podman which needs seccomp and ipv6 | ||
20 | inherit features_check | ||
21 | REQUIRED_DISTRO_FEATURES = "seccomp ipv6" | ||
22 | |||
19 | GO_IMPORT = "github.com/containers/buildah" | 23 | GO_IMPORT = "github.com/containers/buildah" |
20 | GO_INSTALL = "${GO_IMPORT}" | 24 | GO_INSTALL = "${GO_IMPORT}" |
21 | GO_WORKDIR = "${GO_INSTALL}" | 25 | GO_WORKDIR = "${GO_INSTALL}" |