diff options
-rw-r--r-- | recipes-devtools/python/python-docker-pycreds_0.4.0.bb | 3 | ||||
-rw-r--r-- | recipes-devtools/python/python-docker-registry-core_2.0.3.bb | 29 | ||||
-rw-r--r-- | recipes-devtools/python/python-docker_4.1.0.bb | 6 |
3 files changed, 0 insertions, 38 deletions
diff --git a/recipes-devtools/python/python-docker-pycreds_0.4.0.bb b/recipes-devtools/python/python-docker-pycreds_0.4.0.bb deleted file mode 100644 index 6dc45219..00000000 --- a/recipes-devtools/python/python-docker-pycreds_0.4.0.bb +++ /dev/null | |||
@@ -1,3 +0,0 @@ | |||
1 | inherit pypi setuptools | ||
2 | require python-docker-pycreds.inc | ||
3 | |||
diff --git a/recipes-devtools/python/python-docker-registry-core_2.0.3.bb b/recipes-devtools/python/python-docker-registry-core_2.0.3.bb deleted file mode 100644 index 7aa6825e..00000000 --- a/recipes-devtools/python/python-docker-registry-core_2.0.3.bb +++ /dev/null | |||
@@ -1,29 +0,0 @@ | |||
1 | HOMEPAGE = "https://pypi.python.org/pypi/docker-registry-core" | ||
2 | SUMMARY = "Docker registry core package" | ||
3 | DESCRIPTION = "core package for docker-registry (drivers) developers" | ||
4 | SECTION = "devel/python" | ||
5 | LICENSE = "Apache-2.0" | ||
6 | LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57" | ||
7 | |||
8 | SRCNAME = "docker-registry-core" | ||
9 | |||
10 | SRC_URI = "https://pypi.python.org/packages/source/d/docker-registry-core/${SRCNAME}-${PV}.tar.gz" | ||
11 | |||
12 | S = "${WORKDIR}/${SRCNAME}-${PV}" | ||
13 | |||
14 | SRC_URI[md5sum] = "610ef9395f2e9a2f91c68d13325fce7b" | ||
15 | SRC_URI[sha256sum] = "347e804f1f35b28dbe27bf8d7a0b630fca29d684032139bf26e3940572360360" | ||
16 | |||
17 | inherit setuptools | ||
18 | |||
19 | DEPENDS += "\ | ||
20 | python-distribute \ | ||
21 | python-boto (= 2.34.0) \ | ||
22 | python-redis (= 2.10.3) \ | ||
23 | python-simplejson (= 3.6.2) \ | ||
24 | " | ||
25 | |||
26 | # boto 2.34.0 | ||
27 | # redis 2.10.3 | ||
28 | # simplejson 3.6.2 | ||
29 | # setuptools 5.8 | ||
diff --git a/recipes-devtools/python/python-docker_4.1.0.bb b/recipes-devtools/python/python-docker_4.1.0.bb deleted file mode 100644 index a9642543..00000000 --- a/recipes-devtools/python/python-docker_4.1.0.bb +++ /dev/null | |||
@@ -1,6 +0,0 @@ | |||
1 | inherit pypi setuptools | ||
2 | require python-docker.inc | ||
3 | |||
4 | RDEPENDS_${PN} += " \ | ||
5 | python-backports-ssl \ | ||
6 | " | ||