summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-extended/libvirt/libvirt-python.inc4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-extended/libvirt/libvirt-python.inc b/recipes-extended/libvirt/libvirt-python.inc
index 02fca548..d15500ea 100644
--- a/recipes-extended/libvirt/libvirt-python.inc
+++ b/recipes-extended/libvirt/libvirt-python.inc
@@ -42,14 +42,14 @@ python __anonymous () {
42do_compile_append() { 42do_compile_append() {
43 if [ "${LIBVIRT_PYTHON_ENABLE}" = "1" ]; then 43 if [ "${LIBVIRT_PYTHON_ENABLE}" = "1" ]; then
44 cd ${WORKDIR}/${BPN}-python-${PV} && \ 44 cd ${WORKDIR}/${BPN}-python-${PV} && \
45 ${STAGING_BINDIR_NATIVE}/python-native/python setup.py build 45 ${STAGING_BINDIR_NATIVE}/python3-native/python3 setup.py build
46 fi 46 fi
47} 47}
48 48
49do_install_append() { 49do_install_append() {
50 if [ "${LIBVIRT_PYTHON_ENABLE}" = "1" ]; then 50 if [ "${LIBVIRT_PYTHON_ENABLE}" = "1" ]; then
51 cd ${WORKDIR}/${BPN}-python-${PV} && \ 51 cd ${WORKDIR}/${BPN}-python-${PV} && \
52 ${STAGING_BINDIR_NATIVE}/python-native/python setup.py install \ 52 ${STAGING_BINDIR_NATIVE}/python3-native/python3 setup.py install \
53 --install-lib=${D}/${PYTHON_SITEPACKAGES_DIR} ${LIBVIRT_INSTALL_ARGS} 53 --install-lib=${D}/${PYTHON_SITEPACKAGES_DIR} ${LIBVIRT_INSTALL_ARGS}
54 fi 54 fi
55} 55}