summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/python/python3-nacl_1.3.0.bb26
1 files changed, 0 insertions, 26 deletions
diff --git a/recipes-devtools/python/python3-nacl_1.3.0.bb b/recipes-devtools/python/python3-nacl_1.3.0.bb
deleted file mode 100644
index 42a3cd9d..00000000
--- a/recipes-devtools/python/python3-nacl_1.3.0.bb
+++ /dev/null
@@ -1,26 +0,0 @@
1SUMMARY = "Python binding to the Networking and Cryptography (NaCl) library"
2HOMEPAGE = "https://github.com/pyca/pynacl"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=8cc789b082b3d97e1ccc5261f8594d3f"
5
6PYPI_PACKAGE = "PyNaCl"
7
8inherit pypi setuptools3
9
10SRC_URI[md5sum] = "3f3b1272287bc2de8efd8a5fa18bf728"
11SRC_URI[sha256sum] = "0c6100edd16fefd1557da078c7a31e7b7d7a52ce39fdca2bec29d4f7b6e7600c"
12
13DEPENDS += "\
14 libsodium \
15 python3-cffi-native \
16 python3-pip-native \
17"
18
19RDEPENDS:${PN}:class-target += " \
20 python3-cffi \
21 python3-pycparser \
22"
23
24export SODIUM_INSTALL = "system"
25
26BBCLASSEXTEND = "native"