summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-devtools/go-cross/go-cross.inc4
-rw-r--r--recipes-devtools/go-cross/go-initial-native_1.4.bb (renamed from recipes-devtools/go-cross/go-native_1.4.bb)0
2 files changed, 3 insertions, 1 deletions
diff --git a/recipes-devtools/go-cross/go-cross.inc b/recipes-devtools/go-cross/go-cross.inc
index 7f74903a..857fbd54 100644
--- a/recipes-devtools/go-cross/go-cross.inc
+++ b/recipes-devtools/go-cross/go-cross.inc
@@ -1,7 +1,9 @@
1inherit cross 1inherit cross
2 2
3# libgcc is required for the target specific libraries to build properly 3# libgcc is required for the target specific libraries to build properly
4DEPENDS += "go-native libgcc virtual/${TARGET_PREFIX}gcc" 4DEPENDS += "go-initial-native libgcc virtual/${TARGET_PREFIX}gcc"
5
6do_compile[depends] += "go-initial-native:do_populate_sysroot"
5 7
6# Prevent runstrip from running because you get errors when the host arch != target arch 8# Prevent runstrip from running because you get errors when the host arch != target arch
7#INHIBIT_PACKAGE_STRIP = "1" 9#INHIBIT_PACKAGE_STRIP = "1"
diff --git a/recipes-devtools/go-cross/go-native_1.4.bb b/recipes-devtools/go-cross/go-initial-native_1.4.bb
index cf186e78..cf186e78 100644
--- a/recipes-devtools/go-cross/go-native_1.4.bb
+++ b/recipes-devtools/go-cross/go-initial-native_1.4.bb