summaryrefslogtreecommitdiffstats
path: root/recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch')
-rw-r--r--recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch28
1 files changed, 0 insertions, 28 deletions
diff --git a/recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch b/recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch
deleted file mode 100644
index df613e84..00000000
--- a/recipes-containers/docker-compose/files/0001-setup.py-import-fastentrypoints.patch
+++ /dev/null
@@ -1,28 +0,0 @@
1From f3a22f0f14a4b3313e6405dfb6c97df949493a34 Mon Sep 17 00:00:00 2001
2From: Ming Liu <liu.ming50@gmail.com>
3Date: Thu, 30 Jan 2020 17:22:19 +0100
4Subject: [PATCH] setup.py: import fastentrypoints
5
6Upstream-Status: Inappropriate [OE specific configuration]
7
8Signed-off-by: Ming Liu <liu.ming50@gmail.com>
9---
10 setup.py | 2 +-
11 1 file changed, 1 insertion(+), 1 deletion(-)
12
13diff --git a/setup.py b/setup.py
14index ad57969..3cccffc 100644
15--- a/setup.py
16+++ b/setup.py
17@@ -12,7 +12,7 @@ import sys
18 import pkg_resources
19 from setuptools import find_packages
20 from setuptools import setup
21-
22+import fastentrypoints
23
24 def read(*parts):
25 path = os.path.join(os.path.dirname(__file__), *parts)
26--
272.7.4
28