diff options
author | Sandeep Gundlupet Raju <sandeep.gundlupet-raju@amd.com> | 2023-12-12 21:10:23 -0700 |
---|---|---|
committer | Mark Hatle <mark.hatle@amd.com> | 2023-12-13 15:41:24 -0600 |
commit | af261af80cba3a3677d75c14cbc88ad16f1f45cb (patch) | |
tree | e6b6052e392783689c3aa197e6f30f6e685f58f9 /docs/README.dfx.user.dts.md | |
parent | 02c3ae13bfb2b1c5cf82eebd4d60b339a5facb68 (diff) | |
download | meta-xilinx-af261af80cba3a3677d75c14cbc88ad16f1f45cb.tar.gz |
docs: Fix firmware typos in README files
Signed-off-by: Sandeep Gundlupet Raju <sandeep.gundlupet-raju@amd.com>
Signed-off-by: Mark Hatle <mark.hatle@amd.com>
Diffstat (limited to 'docs/README.dfx.user.dts.md')
-rw-r--r-- | docs/README.dfx.user.dts.md | 6 |
1 files changed, 3 insertions, 3 deletions
diff --git a/docs/README.dfx.user.dts.md b/docs/README.dfx.user.dts.md index 6cfc5fd0..69e1e52b 100644 --- a/docs/README.dfx.user.dts.md +++ b/docs/README.dfx.user.dts.md | |||
@@ -128,12 +128,12 @@ SRC_URI = " \ | |||
128 | 2. Create recipes-firmware directory in meta layer and copy the .bit/pdi, | 128 | 2. Create recipes-firmware directory in meta layer and copy the .bit/pdi, |
129 | .dtsi/dtbo, .json and .xclbin file to these directories. | 129 | .dtsi/dtbo, .json and .xclbin file to these directories. |
130 | ``` | 130 | ``` |
131 | $ mkdir -p <meta-layer>/recipes-fimrware/<recipes-firmware-app>/files | 131 | $ mkdir -p <meta-layer>/recipes-firmware/<recipes-firmware-app>/files |
132 | $ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-fimrware/<firmware-app-name>/files | 132 | $ cp -r <path-to-files>/*.{bit or pdi, dtsi or dtbo, shell.json or accel.json and .xclbin} <meta-layer>/recipes-firmware/<firmware-app-name>/files |
133 | ``` | 133 | ``` |
134 | 3. Now create the recipes for flat or static or partial firmware using recipetool. | 134 | 3. Now create the recipes for flat or static or partial firmware using recipetool. |
135 | ``` | 135 | ``` |
136 | $ recipetool create -o <meta-layer>/recipes-fimrware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-fimrware/<firmware-app-name>/files | 136 | $ recipetool create -o <meta-layer>/recipes-firmware/<firmware-app-name>/firmware-app-name.bb file:///<meta-layer>/recipes-firmware/<firmware-app-name>/files |
137 | ``` | 137 | ``` |
138 | 4. Modify the recipe and inherit dfx_user_dts bbclass as shown below. | 138 | 4. Modify the recipe and inherit dfx_user_dts bbclass as shown below. |
139 | ``` | 139 | ``` |