summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMike Frysinger <vapier@google.com>2021-01-01 08:42:31 -0500
committerMike Frysinger <vapier@google.com>2021-01-06 18:53:05 +0000
commit784ccfc040dc8efa1a64d3c7d4070b66beb15d08 (patch)
tree6b144ebd88853d04ea270d14151d27f04e122730 /setup.py
parent1379a9b1851e203611c490218fe62ef808a7d0ae (diff)
downloadgit-repo-784ccfc040dc8efa1a64d3c7d4070b66beb15d08.tar.gz
strip python2-only coding:utf-8 & print_function settings
We're committed to Python 3 at this point, so clean up boilerplate. Bug: https://crbug.com/gerrit/10418 Change-Id: Ib1719ba2eb65c53b94881a1a1bf203ddfcaaafed Reviewed-on: https://gerrit-review.googlesource.com/c/git-repo/+/292382 Reviewed-by: Chris Mcdonald <cjmcdonald@google.com> Tested-by: Mike Frysinger <vapier@google.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 5aa15fe9..77b1435c 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,4 @@
1#!/usr/bin/env python3 1#!/usr/bin/env python3
2# -*- coding:utf-8 -*-
3# Copyright 2019 The Android Open Source Project 2# Copyright 2019 The Android Open Source Project
4# 3#
5# Licensed under the Apache License, Version 2.0 (the 'License"); 4# Licensed under the Apache License, Version 2.0 (the 'License");
@@ -16,8 +15,6 @@
16 15
17"""Python packaging for repo.""" 16"""Python packaging for repo."""
18 17
19from __future__ import print_function
20
21import os 18import os
22import setuptools 19import setuptools
23 20