summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMike Frysinger <vapier@google.com>2021-03-10 22:31:41 -0500
committerMike Frysinger <vapier@google.com>2021-04-01 14:57:05 +0000
commitbeea5de84297518634de48b20961efa68a57d797 (patch)
tree53fc31b871b5ffff87eaca0f0f4d210168a073ba /setup.py
parentbfbcfd904592a2f61e11a12eec281102230281d6 (diff)
downloadgit-repo-beea5de84297518634de48b20961efa68a57d797.tar.gz
tox: enable python 3.5 & 3.9 testing
We still support Python 3.5, so make sure it keeps working. Change-Id: I150158a656b26de6d733316a68a2cbb8b5b99716 Reviewed-on: https://gerrit-review.googlesource.com/c/git-repo/+/299625 Reviewed-by: Michael Mortensen <mmortensen@google.com> Tested-by: Mike Frysinger <vapier@google.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 17aeae22..9d0ff5f9 100755
--- a/setup.py
+++ b/setup.py
@@ -56,6 +56,6 @@ setuptools.setup(
56 'Programming Language :: Python :: 3 :: Only', 56 'Programming Language :: Python :: 3 :: Only',
57 'Topic :: Software Development :: Version Control :: Git', 57 'Topic :: Software Development :: Version Control :: Git',
58 ], 58 ],
59 python_requires='>=3.6', 59 python_requires='>=3.5',
60 packages=['subcmds'], 60 packages=['subcmds'],
61) 61)