summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-asyncio_0.10.0.bb13
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb14
2 files changed, 14 insertions, 13 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.10.0.bb b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.10.0.bb
deleted file mode 100644
index a7e963b044..0000000000
--- a/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.10.0.bb
+++ /dev/null
@@ -1,13 +0,0 @@
1DESCRIPTION = "pytest-asyncio is an Apache2 licensed library, written in Python, for testing asyncio code with pytest"
2HOMEPAGE = "https://github.com/pytest-dev/pytest-asyncio"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=ae62268d207c73b615fbefddaf91a881"
5
6SRC_URI[md5sum] = "247a7ec32f24a185341327c42a0f85bf"
7SRC_URI[sha256sum] = "9fac5100fd716cbecf6ef89233e8590a4ad61d729d1732e0a96b84182df1daaf"
8
9inherit pypi setuptools3
10
11DEPENDS += "${PYTHON_PN}-pytest-native"
12
13BBCLASSEXTEND = "native"
diff --git a/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb
new file mode 100644
index 0000000000..d83c42de38
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb
@@ -0,0 +1,14 @@
1DESCRIPTION = "pytest-asyncio is an Apache2 licensed library, written in Python, for testing asyncio code with pytest"
2
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=3faed73a08162b5b5367cdcaee996f75"
5
6SRC_URI[sha256sum] = "475bd2f3dc0bc11d2463656b3cbaafdbec5a47b47508ea0b329ee693040eebd2"
7
8inherit pypi setuptools3
9
10RDEPENDS_${PN} += " \
11 ${PYTHON_PN}-pytest \
12"
13
14BBCLASSEXTEND = "native nativesdk"