summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb
new file mode 100644
index 0000000000..d83c42de38
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pytest-asyncio_0.12.0.bb
@@ -0,0 +1,14 @@
1DESCRIPTION = "pytest-asyncio is an Apache2 licensed library, written in Python, for testing asyncio code with pytest"
2
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=3faed73a08162b5b5367cdcaee996f75"
5
6SRC_URI[sha256sum] = "475bd2f3dc0bc11d2463656b3cbaafdbec5a47b47508ea0b329ee693040eebd2"
7
8inherit pypi setuptools3
9
10RDEPENDS_${PN} += " \
11 ${PYTHON_PN}-pytest \
12"
13
14BBCLASSEXTEND = "native nativesdk"